Loader-Mutt... Revision 3.1

Here's where you can post your Cub Cadet based specials. Actually, if it's cool and not Cub based, post it anyway!

Re: Loader-Mutt... Revision 3.1

Postby JMotuzick » Sun Jan 14, 2018 8:20 pm

Yeah same here ! I’m running a super (1872) with a loader right now and have a full sized green backhoe. The super is good for landscaping and Moma’s chores. It also has proven itself scraping that last 1/4 “ of gressey snow, we do live on a hill! Cubs are great fortight places and small chores. The big boy takes over for the heavy lifting!
JMotuzick
Moderator
 
Posts: 916
Joined: Tue Sep 07, 2010 6:22 pm
City and State: Torrington Ct
First and Last Name: Joe Motuzick

Re: Loader-Mutt... Revision 3.1

Postby DaveKamp » Sat Jan 20, 2018 12:05 am

Just got back from an assignment, to find a bit of a snow drift across the driveway... right where Ann backs out of her parking space in front of the garage ( :roll:
Mutt was sitting in it's 'outdoor' parking space, so I flipped up the seat to knock the snow off, hopped on, and fired up the Honda. I've got a somewhat poor 'mix' of hydraulic fluid in both the loader reservoir (left hand stanchion) and in the hydrostat (I know... should be HyTran Ultra, but the RH axle seal is leaking a little, and I didn't have a seal on hand last Friday night, so I poured in some 'universal' to get by)... so it took a few minutes for the hydraulic fluid to warm up enough to move nicely.

Once warm, though, it made really quick work of the snowdrift.

I DO need to yank the hydrostat treadle linkage, and totally redesign it's operation. I have about 85 degrees of swing from full forward to full back, with neutral being in a comfortable relaxed ankle/leg position. The treadle has a heel-and-toe orientation, like a heel-toe shifter on a touring motorcycle. Problem is, theres about 10-15 degrees of slop between general looseness of the linkage, and the trunion spring setup. Most of it is the sliding-slot of the sector that acts on the trunion spring plate.

They designed this linkage to work with a reasonable travel of the hand lever, but also made it so that the linkage to clutch-brake pedal would neutral the S/R lever and linkage automatically.

Since I'm using treadle, and going independant brakes for the explicit purpose of wheelspin control, having a 'neutralizing' linkage contradicts my operation. of course, I eliminated it... actually, just never installed it... back when I built this machine from parts, so it's not like I 'eliminated' it...

What I'm considering, is removing the trunion, etc., and installing a connection point right on the swashplate lever, which will go directly to the treadle through a pair of rod-end joints. I'll include a knob-adjustable centering spring (to bring it to neutral anytime there isn't a foot on it, and probably a small fluid-damper (to keep it from oscillating on it's own), and finally, a neutral lock position, to keep it from being 'kicked into gear' when it's unoccupied by an operator.

Something I considered long ago, was fitting a clutch to the driveline... basically, an in-out mechanism, first so that It could be cold-started without hydrostat drag, and second, so that it could be disengaged from 'hydro creep' circumstances when the seat wasn't occupied. The driveline arrangement then didn't really permit a practical clutch solution, but I may revisit some of the clutching ideas, and find a way to incorporate it into my flywheel-side coupler.

But for tomorrow, it'll be fuel tank. Mebbie I'll address the grille and hood a bit. Mebbie conditions will be right for a quick axle-seal replacement...

and mebbie I'll skip it and work on house-type projects instead. ;-)
Yes, I'm a Mad Scientist... but I'm usually happy, even when things ain't goin right.
DaveKamp
 
Posts: 366
Joined: Mon Sep 06, 2010 10:19 am
City and State: LeClaire, Ia
First and Last Name: Dave Kamp

Re: Loader-Mutt... Revision 3.1

Postby DaveKamp » Tue Apr 02, 2019 9:46 am

So time for an update...

The Honda GX has been doing great. Initially it was cold-blooded... the first few weeks of operation were an exercise in frustration 'till I discovered that the fuel solenoid suffered a sticky plunger. The solution there, was to cycle the ignition switch a half dozen times 'till the solenoid had a a nice firm click to it. After that, I found that it DEMANDED full choke for a long time.... it pretty much refused to start without a light spritz of ether in it's nose, but once firing, it was going. I went through that process for all of the winter of 17-18, and actually into the spring of 2019, before it finally was willing to light up on just full choke. Nowdays, it's cycle the switch three times, full choke, hit the button, about nine turns of the crank, and she's alive.

The Chinese-built Honda GX-660 has no issues coming up with enough power to do the job, and it's quiet, even amidst a serious grunt... the power available is smooth, and ample, it idles very nice, and I've had no problems with it charging, or carb overflows, or any of the other antics I've dealt with on other engines. It hustled snow nicely this winter, and last summer I made a skeleton rock/brush bucket that has done wonderful work cleaning up yard messes rapidly.

I did, however, experience another rearend issue. About eight years ago, I broke the right-hand axleshaft with bucket buried in a half-frozen pile of black dirt. This time, I was on flat ground, in the catulpa grove, raking back tree bark from last fall's log-splitting bee. It just stopped, and no strange noises :x ... so it's currently parked where I was using it last. I believe I found the limits of another axleshaft. When the ground is firm enough for me to get another machine back there to pick it out, I'll pop the cover for a look-see. If it IS another axleshaft, what I'd LIKE to do, is put in a Chrysler 7.25 and matching axleshafts... but so far, I haven't found a source for one... seems that the crusher has turned them all into fodder for the great asian crucible of Harbor Freight. And unfortunately, I had several spare rearends here, I neglected to save one when I emptied out the railcar for my shop construction project... they all went to Marlin's place :roll: . Marlin says he might still have one in the shed, if so, I may be making a quick run over to pick one up so I can get Mutt back on the chain gang.
Yes, I'm a Mad Scientist... but I'm usually happy, even when things ain't goin right.
DaveKamp
 
Posts: 366
Joined: Mon Sep 06, 2010 10:19 am
City and State: LeClaire, Ia
First and Last Name: Dave Kamp

Re: Loader-Mutt... Revision 3.1

Postby DaveKamp » Tue Apr 02, 2019 11:53 pm

Well, Marlin doesn't have any... so I'll be lookin' for rearend parts for a WF. :cry: Stand by!
Yes, I'm a Mad Scientist... but I'm usually happy, even when things ain't goin right.
DaveKamp
 
Posts: 366
Joined: Mon Sep 06, 2010 10:19 am
City and State: LeClaire, Ia
First and Last Name: Dave Kamp

Previous

Return to Custom Corner

Who is online

Users browsing this forum: No registered users and 2 guests